VIPW(8) BSD System Manager's Manual VIPW(8)
vipw, vigr - edit the password or group files
vipw [-V] [--version]
vigr [-V] [--version]
Vipw edits the password file after setting the appropriate locks, and
does any necessary processing after the password file is unlocked. If
the password file is already locked for editing by another user, vipw
will ask you to try again later. The default editor for vipw is vi(1).
Vigr edits the group file in the same manner as vipw.
If the following environment variable exists it will be utilized by vipw:
EDITOR The editor specified by the string EDITOR will be invoked instead
of the default editor vi(1).
passwd(1), vi(1), passwd(5)
The vipw command appeared in 4.0BSD.
The vigr command appeared in Util-Linux 2.6.
Util-Linux 2.6 7 July 1996 Util-Linux 2.6